Neues

12/10/2022

Keine Unterstützung mehr für: Geräte mit Betriebssystemen niedriger als iOS 11 und Android 5.0

Hallo!

Aus technischen Gründen, auf die wir leider keinen Einfluss haben, können ab dem nächsten Update für Clash Royale Apple- und Android-Geräte mit OS-Versionen niedriger als iOS 11 und Android 5.0 nicht mehr unterstützt werden.

Wenn auf deinem Gerät ein niedrigeres Betriebssystem als iOS 11 oder Android 5.0 installiert ist, musst du iOS/Android auf eine neuere Version aktualisieren, um Clash Royale weiterhin spielen zu können.

Bitte aktualisiere dein Gerät so bald wie möglich auf iOS 11/Android 5.0 oder höher.

Wie du dein Apple-Gerät aktualisieren kannst, erfährst du auf der Support-Website von Apple.

Wie du deine Android-Version aktualisieren kannst, erfährst du auf der Support-Website von Google.

Bitte wirf einen Blick auf unsere FAQs, um zu erfahren, wie du dein Konto mit einer Supercell ID verknüpfst oder dein Dorf auf ein neues Gerät überträgst.

Welche Geräte sind betroffen?

Dein Clash Royale-Team