Noticias

19/06/2018

Fin de disponibilidad con dispositivos antiguos

Por motivos técnicos que están fuera de nuestro control, en la actualización de junio, Clash Royale dejará de ser compatible con los siguientes dispositivos:

  • Dispositivos Apple con iOS 8 y anteriores.
  • Dispositivos Android con Android 4.0.4. y anteriores.

Si tu dispositivo tiene estas versiones o una anterior instalada, no podrás seguir jugando a Clash Royale a menos que actualices a una versión más reciente de iOS o Android.

  • Las instrucciones sobre cómo actualizar tu versión de iOS pueden encontrarse en la página de soporte de Apple.
  • Las instrucciones sobre cómo actualizar tu versión de Android pueden encontrarse en la sección de Ayuda de Google o en la página web del fabricante de tu dispositivo.

Puedes encontrar más información sobre cómo vincular tu cuenta a un Supercell ID y transferir tu partida a otro dispositivo en nuestra sección de preguntas frecuentes.

¡Nos vemos en la arena!
El equipo de Clash Royale