뉴스

2022년 10월 12일

iOS 11 및 Android 5.0 미만 버전 기기 지원 종료 안내

안녕하세요!

기술적인 이유로 다음 클래시 로얄 업데이트부터 iOS 11 및 Android 5.0 이하 버전 기기에 대한 지원이 종료됩니다.

현재 iOS 11 또는 Android 5.0 이하 버전에서 플레이하고 계시다면, 최신 버전으로 업데이트하기 전까지 클래시 로얄을 플레이하실 수 없습니다.

최대한 빨리 iOS 11 이상 또는 Android 5.0 이상 버전으로 업데이트하시기 바랍니다.

iOS 업데이트 방법은 Apple 지원 사이트에서 확인하실 수 있습니다.

Android 업데이트 방법은 구글 지원 사이트에서 확인하실 수 있습니다.

계정을 Supercell ID에 연동하는 방법 또는 게임을 새 기기로 옮기는 방법은 FAQ를 확인해주세요.

클래시 로얄 팀