Новости

12/10/2022

Прекращение поддержки ОС ниже iOS 11 и Android 5.0

Здравствуйте!

По независящим от нас техническим причинам с выходом следующего обновления Clash Royale мы будем вынуждены прекратить поддержку всех устройств Apple и Android с ОС более ранних версий, чем iOS 11 и Android 5.0 соответственно.

Если на вашем устройстве установлена ОС более ранней версии, чем iOS 11 или Android 5.0, вы не сможете играть в Clash Royale, пока не обновите ее до более поздней версии.

Просим вас как можно скорее обновить систему до версии iOS 11 (или более поздней) / Android 5.0 (или более поздней).

Инструкцию по обновлению iOS можно найти на сайте службы поддержки Apple.

Инструкцию по обновлению Android можно найти на сайте службы поддержки Google.

Чтобы узнать, как привязать учетную запись к Supercell ID или перенести игру на другое устройство, посетите наш раздел часто задаваемых вопросов.

Команда Clash Royale